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Provide excellent Teaching-Learning process using
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Programme Educational Objectives
(PEO’s) of UG:

Pursue higher education in the varied fields of mechanical

engineering and management.

Secure a career placement in core and allied areas

Develop skills to undertake entrepreneurship and lifelong learning

PROGRAMME SPECIFIC OUTCOMES
(PSOs) of UG

Apply the knowledge of manufacturing, thermal and industrial
engineering to formulate, analyze and provide solutions to the

problems related to mechanical systems

Apply the design concepts and modern engineering software tools to
model mechanical systems in various fields such as machine
elements, thermal, manufacturing, industrial and inter-disciplinary
fields.
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Wear uniform, shoes & safety glasses

Please follow instructions precisely as instructed by your supervisor.

If any part of the equipment fails while being used, report it immediately to your supervisor.
Students should come with thorough preparation for the experiment to be conducted.
Students will not be permitted to attend the laboratory unless they bring the practical
recordfully completed in all respects pertaining to the experiment conducted in the
previous class.

All the calculations should be made in the observation book. Specimen calculations for
oneset of readings have to be shown in the practical record.

Wherever graphs are to be drawn, A-4 size graphs only should be used and the same
shouldbe firmly attached to the practical record.

Practical record should be neatly maintained.

Students should obtain the signature of the staff-in-charge in the observation book
aftercompleting each experiment.

Theory regarding each experiment should be written in the practical record before

procedurein your own words.

DONT’S

>
>
>
>
>
>
>
>
>

Do not touch hot work piece

Do not start the experiment unless your setup is verified & approved by your supervisor.
Do not leave the experiments unattended while in progress.

Do not crowd around the equipment’s & run inside the laboratory.

Don’t wear rings, watches, bracelets or other jewellery

Don’t wear neck ties or loose turn clothing of any kind.

Do not eat or drink inside labs.

Do not wander around the lab and distract other students

Do not use any machine that smokes, sparks, or appears defective




CATIA LAB MANUAL

LIST OF EXPERIMENTS

Experiment Name

Solid Model - Experiment 1

Solid Model - Experiment 2

Solid Model - Experiment 3

Solid Model - Experiment 4

Solid Model - Experiment 5

Solid Model - Experiment 6

Self Learning - Experiment 7

Self Learning - Experiment 8

Self Learning - Experiment 9

Self Learning - Experiment 10
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In this tutorial, you will draw the sketch of the model shown in Figure 1-31. The sketch is
shown in Figure 1-32. You will not dimension the sketch. The solid model and the dimensions
are given only for your reference. (Expected time: 30 min)
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8

Figure 1-31 Solwl Model for Tutorial 1 Figure 1-32 Sheteh of the maodel
The following steps are required to complete this tutorial:

a. Start CATIA V5 and then start a new CATpart file.
h. Draw the sketch ol the model using the Line, Are, and Circle tools, refer to Figures 1-553

and 1-56. 3
. Save and close the tile.

Starting CATIA V5 and Opening a New Part File

1. Start CATIA V5 by choosing Start > Programs (All Programs it you are working with
Windows XP > CATIA > CATIA V5R13 or by double-clicking on the shortcut icon of
CATIA V5R 1S available on the desktop of your computer.

A new Productl hle is started.

2. On choosing Close [rom File menu, the start screen of CATIA V5 s displayed. Choose
Start > Mechanical Design > Part Design to make sure that vou are in Part Design
workhench. To open a new lile in Part Design workbench, choose File > New [rom

menu bar. The New dialog box is displaved, as shown in Figure 1-33.

SVCET, RVS NAGAR CHITTOOR

Page 1



CATIA LAB MANUAL

3. Select Part from the List of Types list box from this dialog box and choose the OK
button.

A new lile in the Part Design workbench is opened.

4. Choose the Sketcher button from the Sketcher toolbar and then select the YZ =
plane as the sketching plane, to invoke the Sketcher workbench. The sereen that
is displayed by invoking the Sketcher workbench, is shown in Figure 1-34.

You will draw the sketch in two sections, first as the outer loop and second as the inside circle.

Drawing the Outer Loop of the Sketch
[t is recommended to create the sketch symmetrically around the origin. This will reduce
the time required for constraining and dimensioning the sketches. The outer loop of
sketeh can be drawn using the Line and the Are tools. You will start drawing the outer
loop from the lower left corner of the skerch.

1. Invoke the Line tool by choosing the Line button [rom the Profile toolbar. /

2. Choose the Snap to Point button from the Sketch tools toolbar, it not already chosen.

3. Move the cursor in the third quadrant. The coordinates of the point will be displayed
along with the cursor.

4. Click at the point whose coordinates are -50mm, -30mm, and then move the cursor
horizontally toward the right.

You will notice that the color of line turns blue, when you move the cursor horizontally.

Refer to Figure 1-32. The length of the fivst horizontal line at the lower left corner of the
sketch is 30mm. Therelore, move the cursor until the length ol the line is shown as
30mm in the L edit box of the Sketch tools toolbar.

5. Press the lelt mouse button, when the length ol the line in the L edit box ol the Sketch
tools toolbar displays a value of 30mm.

The first horizontal line is drawn. You will notice a Horizontal constraint is applied on it.
Alter the line 18 drawn, it is stll active and 1s displayed in orange color. Lelt click in the
geometry area to make sure it is no more selected.

first horizontal line.

As soon as vou specily the endpoint ol line, the Line tool 1s terminated. Therelore, you
nced to choose this button again and again to draw multiple lines. You can avoid this by
double-clicking on the Line button in the Profile toolbar. Now, the line tool will not be
terminated until you terminate it by pressing ESC key twice on the kevhoard.

6. Double-click on the Line button to invoke the Line tool and select the endpoint of the
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7. Press the TAB key thrice on the keyboard to highlight the value displayed in the L edit

box ol the Sketch tools toolbar. Type 8 in this edit box and press the ENTER kev.
8. Now move the cursor vertically upward and click when a vertical line is displayed.

Avertical line of length 8mm will be drawn. You will notice that this line is no longer in
the select mode and you are prompted to select the start point ol the next line. This is
because ol double-clicking on the Line button. It makes the Line tool active till yvou
invoke any other tool.

9. Sclect the endpoint of the vertical line as the start point of the second horizontal line.
Enter 75 in the L edit box of the Sketch tools toolbar. Move the cursor horizontally
toward the right and chck when a horizontal line is displayed.

This draws the second horizontal line of length 75mm.

10. Select the endpoint of the second horizontal line, as the start point of the second vertical
line and move the cursor vertically downward. Click when the length of the line in the L
edit box shows a value ol 8mm.

This draws the second vertical line ol length 8mm.

1. Select the endpoint of the second vertical line as the stare point of the third horizontal
line and move the cursor horizontally toward the right. Click to draw the third horizontal
line, when the length of the line in the L edit box shows a value ol 45mm.

12. Select the endpoint ol the previous line as the start point of the third vertical line and
move the cursor vertically upwards. Click when the length of the line is 50mum.

This draws the third vertical line of length 50mm. Next, vou can draw the arc.

To draw the arg, first invoke the Cirele toolbar, by choosing the down arrow available on
the 1‘ighr ol the Circle button, [rom the Profile toolbar. Choose the Three Point Arc
button from to mvoke the Three Point Arc (ool.

11, Select the start point of the are as the endpoint of the previous vertical line and click on it.

15. Move the cursor to a point whose coordinates are 70mm, 50mm. These are displaved in
the Sketch tools toolbar and also on top ol the cursor. Click on this point to define the
sccond point.

16. Move the cursor to specify the third point of the arc. Click on the point when the cursor
snaps 4 location 40mm, 20mm in the geometry arca. The coordinate values are
displaved on top of the cursor.
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This draws the arc for the outer loop. As the arc is in selection mode, click anywhere in
the geometry area to end the selection mode. Now, to continue drawing the outer loop,
vou need to invoke the Line tool again.

17. Double-click on the Line button trom the Profile toolbar to immvoke the Line tool.

I8, Select the endpoint of the arc as the start point ol the lourth vertical line. Move the
cursor vertically downward to draw it. Click when the length value of the line is 20mm in
the L edit box ol the Sketch tools toolbar.

This draws the fourth vertical line of length 20mm. The line 1s no longer m selection
mode and vou are prompted to enter the start point of the next line.

19. Select the endpoint of the previous line as the start point of the fourth horizontal lince.
Move the cursor horizontally toward lelt. Click when the length of the line in the L edit
box ol the Sketch tools toolbar shows a value ol 80mm.

This draws the fourth horizontal line of length 80mm. Note that the line is green in
color, as it passes through the origin.

20. Select the endpoint of the previous line as the start point of the inclined line. Move the
cursor such that the line is drawn at an angle ol 225-degree. The current angle will be
displayed in the A edit box of the Sketch tools toolbar. Click when a vertical inferencing
line is displayed between the endpoint of the inclined line and the start point of the first
horizontal line. This draws the inclined line of horizontal length values 10mm.

21. Sclect the endpoint of the mnclined line as the start point of the next line. Move the
cursor vertically downwards. Click when the length of the line in the L edit box shows a
value of 20mm.

This completes the sketch of the outer loop. It is recommended to modify the geometry
area, such that the sketch fits in the screen. This is done using the Fit All Tn lnul

29, Choose the Fit All In button from the View toolbar to fit the current sketch on the screen. @

The outer loop of the sketch is completed and is shown in Figure 1-35. The display of the
constraints is turned off using the Hide/Show tool.

Drawing Inner Circle
The circle will be drawn using the Cirele tool.

1. Choose the Circle button [rom the Circle toolbar to invoke the Cirele tool. You @

are promplted to define the center point of the crcle. 4
2. Move the cursor to a point whose coordinates are 70mm, 20mm. Click when the cursor

SIS to this [](]lll[.
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Figure I-35 Ouler loop of the sketeh

Move the cursor horizontally toward the right and click when the radius of the circle in

the R edit box of the Sketch tools toolbar shows a value of 15mm. Click anywhere to

remove the circle from selection.

This completes the skerch for Tutorial 1. The final completed sketch for Tutorial 1 with

the display of constraints turned on is shown in Figure 1-36.

Figure I-

36 Final sketch for

Tittorial
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In this ttorial, you will draw the sketch of the model shown in Figure 1-37. The sketch is
shown in Figure 1-38. You will not dimension the sketch. The solid model and the dimensions
are given only for your reference. (Expected time: 30 min)

20 -]
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Figure 1-37 Solid Model for Tudovial 2 Figure 1-38 Shetel of the model

The following steps are required to complete this tutorial:

a. Start a new CATpart file,

b, Draw the sketch ol the model using the Profile and Rectangle tool, refer to Figures 1-39
through 1-41.

c.  Save and close the file.

Starting New Part File

1. Choose File > New [rom the menu bar. 'The New dialog box is displayed.

2. Select Part from the List of Types list hox from this dialog box. Choose the OK button.
A new file in Part Design workbench will open.

3. Choose the Sketcher button from the Sketcher toolbar and then select the YZ l\/',!
plane as the sketching plane, ro invoke the Sketcher workbench. i |

You will draw the sketch in two sections, first the outer loop and next the inner cavity.

Drawing the Outer Loop of the Sketch
You will draw the outer loop of the sketch using the Line and the Are tool. Start drawing
the outer loop [ram the lelt corner ol the sketch. It is recommended to keep the origin in
middle ot the drawn sketch, as this will reduce the tme required for constraining and
dimensioning the sketches. Thiswill also helps you to capture the design intent very easily.

1. Invoke the Profile tool trom the Profile toolbar. Q |
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2. Move the cursor in the third quadrant. The coordinates of the pointwill be displaved above
the cursor.

3. Specily the start point of the line at the point whose coordinates are =10, -30 and then
move the cursor horizontally toward the right.

You will notice that the color of line turns blue, when you move the cursor horizontally.

1. Move the cursor to a location whose coordinates are 40, -30. The coordinates ol the point
can he seen on top of the cursor.

). Specity the endpoint of the line at this location. A rubber band line is attached to the
cursor. Move the cursor vertically upward.

6. Specify the endpoint of the second line on the point whose coordinates are 40mm, -20mm.
A rubber band line is attached to the cursor.

7. Move the cursor horizontally toward the left and specify the endpoint of the third line
where the value of the coordinates is 50, -20.

Alter drawing these three lines, draw a tangent arc using the  Tangent Are option
available in the Profile tool.

8. Choose the Tangent Arc button available m the Sketch tools toolbar. E )

9. Move the cursor to a location whose coordinates are 20, -10 and specity the endpoint of
the tangent arc. Figure 1-39 shows the sketch, alter drawing three lines and the tangent arc.
The system switches back to the Line mode.

10. Move the cursor vertically upward to a location whose coordinates are 20, 10,

11. Specily the endpoint of the line at this location.
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16.

19.

99
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Next, you need to draw a tangent arc by switching to the arc mode using the Tangent Arc
option available in the Profile tool.

. Choose the Tangent Arc button trom the Sketch tools toolbar. £ )

. . . [
. Move the cursor to a location whose coordinates are 30, 20 and h[)(,‘('ll“\" the (TT]d[]()]]’ll’ ol

the tangent arc.
£
The svstem switches back to the Line mode.

Move the cursor horizontally toward the right and specify the endpoint of the line, when
the value of the coordinates is 40, 20.

. Move the cursor vertically upward and specity the endpoint of the line, when the value of

the coordinates is 40, 30.

Move the cursor horizontally toward the left and specify the endpoint of the line, when
the value ol the coordinates is -40, 30).

Move the cursor vertically downward and specify the endpoint of the line, when the
value of the coordinates 1s -40, 20.

Move the cursor horizontally toward the right and specify the endpoint of the line, when
the value of the coordinates i1s -30, 20.

Next, vou need to draw a tangent arc by switching to the tangent arc mode.

Choose the Tangent Are button from the Sketch tools toolbar to switch the tangent O
arc mode. '

Move the cursor to a location whose coordinates are -20, 10 and specify the endpoint of
arc at this location.

The svstem switches back to the Line mode.

Move the cursor vertically downward and specily the endpoint of the line, where the
value ol the coordinates is -20, -10.

Switch to the Tangent mode and move the cursor to a location whose coordinates are
-30mm, -20mm. Specily the endpoints of the tangent arc at this location,

Move the cursor horizontally toward the left and specily the endpoint of the line, when
the value ol coordinates is -40, -20.

1. Move the cursor vertically downward and specify the endpoint of the line when it snaps

the start point of the outer loop. The sketch after completing the outer loop of the
sketeh, after hiding the constraints, is shown in Figure 1-10.
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Drawing the Inner Cavity of the Sketch
After drawing the outer loop of the sketch, vou need to draw its inner rectangular cavity.
You will use the Rectangle tool to draw the inner cavity.

1. Choose the Rectangle tool from the Profile toolbar. D

2. Move the cursor to a location whose coordinates are -10, 10. Specity the upper left corner
ol the rectangle at this location.

Move the cursor to a location whose coordinates are 10, -10. Specily the lower-right
corner ol the rectangle at this location,

1. Choose the Fit All in button from the View toolbar to it the sketch in the geometry area.

The final sketch, alter drawing the inner loop, is shown in Figure 1-41. Note thart the
display of constraints has been turned on in this figure.

Figure 1-41 Final sketch afler drawing inner loop of the sketeh
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Saving the Sketch
After completing the sketch you need to save it. As mentioned earlier, you need to save
each tutorial of this chapter in the 07 folder in the CATIA tolder.

1. Choose the Save button [rom the Standard toolbar to invoke the Save As dialog
box. Browse for the folder named ¢/ that vou created in the last tutorial.

2. Enter the name ol the lile as ¢0/{ut2 in the File name edit box and choose the Save
button. The file will be saved in the \My Documents\CATIANOT Tolder.

3. Close the part file by choosing File > Close [rom the menu bar.,

In this tutorial, vou will draw the sketch of the model shown in Figure 1-42. The sketeh s
shown in Figure 1-13. You will not dimension the sketch. The solid model and the dimensions
are given only for your reference. (Expected time: 30 min)

220 TYP, 820
4 HOLES /

RSN
60 ” ——r 0o
T O

|
60 30 =
—=t 20 80
120
Figure 1-42 Solid model for Tilorial 3 Figure 1-43 Shetch for the solud model

The following steps are required to complete this tutorial:

a. Start a new CATpart lile.

h. Draw the sketch of the model using the Rectangle, Profile, and the Circle tools, refer to
Figures 1-44 through 1-46.

c.  Save the sketch and close the file.

Starting New Part File

1. Choose File > New [rom the menu bar; the New dialog box is displayed.

2. Select Part from the List of Types list box in this dialog box. Choose the OK button.
A new hle n the Part Design workbench will be opened.
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3. Choose the Sketcher button Irom the Sketcher toolbar and then select the Y7 !
plane as the sketching plane. D
This sketch will be drawn in two parts. Initially, you will draw the outer loop of the sketch,
that is, a rectangle. Next, vou need to draw the inner loops of the sketch, which consists
ol multiple inner loops that are four holes and an clongated hole. First vou will draw an
clongated hole using the Profile tool and then the Tour holes using the Circle tool.

Drawing the Outer Loop of the Sketch

The outer loop ol the sketch will be drawn using the Rectangle tool.

1. Choose the Rectangle button from the Profile toolbar. I:I

2. Move the cursor to a location whose coordinates are -60, -50 and specify the lower left
corner ol the rectangle.

Move the cursor to the location whose coordinates are 60, 50 and specify the upper right corner
ol the rectangle. Fgure 1-14 shows the outer loop ol the sketch drawn using the Rectangle tool.

Drawing the Inner Loop of the Sketch

Alter drawing the outer loop of the sketch, draw its inner loop.
1. Choose the Profile button [rom the Profile toolbar. GB

2. Move the cursor to a location whose coordinates are -30, 10 and specily the start point of
the line.

3. Move the cursor horizontally toward the right and specify the endpoint of the line, when
the value ol the coordinates 1s 30, 10,

Next, y()ll l"l(‘(f(l o (ll‘?l\\' Ml T.Glﬂg(?ﬂ[ Al'C h‘\ S‘\\‘if(‘]]iﬂf__’,‘ over to Th(f Tangent Al'(.' ()[]li()ll IlSillg
the Sketch tools toolbar,
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4. Choosc the Tangent Arc button [rom Sketch tools toolbar to switch over to the
arc mode. Q

5. Move the cursor to a location whose coordinates are 30, -10 and specily the endpoint of
the tangent arc.
£

The svstem switches over to the Line mode.

6. Move the cursor to the location whose coordinates are -30, -10 and specily the endpoint
of the line.

~I

Choose the Tangent Arc button from the Sketeh tools toolbar to switch over to the are mode.

8. Move the cursor to the start point of the first horizontal line of the elongated hole.
Specity the endpoint of the arc when it snaps the start point.

The sketch, alter drawing the elongated hole, 1s shown in Figure 1-45.

9. Choose the Circle button trom the Cirele toolbar. @

10. Move the cursor to a location whose coordinates are 40, 30 and specily the center point
ol the circle.

1. Specity the value of 10 as the radius in the Radius edit box available in the Sketch tools
toolbar.

You will observe that a radius dimension is displaved attached o circle hecause vou have
specilied the value of the radius in the Radius edit box available in the Sketch tools toolbar
Figure 1-45 Shetch after drawing the elongated hole
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12. Choose the Circle button Irom the Cirele toolbar. @
13. Move the cursor to a location whose coordinates are 40, -30 and specify the
center point of the circle.

14, Specily the value of 10 as the radius in the Radius edit box available in the Sketch tools toolbar:
15. Similarly, draw the other two circles. The coordinates of the center point of other two

circles are -10, 30 and -10, -50 respectively. The final skerch, with the display of constraints
turned on, is shown in Figure 1-16.

.19 —)

Figure 1-46  Final sheteh

Saving the Sketch

1. Choose the Save button [rom the Standard toolbar to invoke the Save As dialog

box. Browse for the folder named ¢€17 that you created in the livst tutorial.

2. Fnter the name ol the file as ¢f/{ut3 in the File name edit box and choose the Save

button. The file will be saved in the My DoctmentsiCATIAWOT Tolder.

3. Close the part file by choosing File > Close trom the menu bar.
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In this tutorial, you will draw the sketch of the model shown in Figure 1-47. The sketch is
shown in Figure 1-48, You will not dimension the sketch. The solid model and the dimensions
are given only for vour reference. (Expected time: 30 min)

The following steps are required to complete this tutorial:

a. Start a new CATpart fhile.
b, Draw the sketch ol the model using the Profile and the Circle tool, refer to Figures 1-49

and 1-50. i
Save the sketch and close the lile.

la— 30—
—=8&0

Figure 1-47 Solid model for Tutorial 4 Figure 1-48 Sketch for ihe solid model

Starting a New Part File

1. Choose New [rom File menu: the New dialog box is displayed.

2. Select Part [rom the List of Types list hox [rom this dialog box. Choose the OK button.
A new [1le Part Design workbench is opened.

3. Choose the Sketcher button from the Sketcher toolbar and then select the Y7 @I
plane as the sketching plane o invoke the Sketcher workbench.

This sketch will be drawn in two parts. Initially, you will draw the outer loop of the sketch
using the Profile tool and then the inner loop of the sketeh, which is a hole.

Drawing the Outer Loop of the Sketch
The outer loop ol the sketch will be drawn using the Profile tool. In this sketch the lower
lelt corner ol the sketch is coincident to the origin ol the Sketcher workbench. The
resulting sketch will he drawn in the st quadrant.

1. Choose the Profile button rom the Profile toolbar. (ELB‘“}

e

2. Move the cursor to a location whose coordinates are 0, 0 and specify the start point of

the hne.
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3. Move the cursor horizontally toward the right and specify the endpoint of the line, when
the value ol coordinates 1s 120, 0,

1. Move the cursor vertically upward and specily the endpoint of the line, when the value of
coordinates is 120, 10.

3. Move the cursor horizontally toward the lelt and specily the endpoint of the line, when
the value ol the coordinates is 90, 10.

6. Move the cursor vertically upward and specily the endpomt of the line, when the value ol
the coordinates is 90, 30.

After drawing these four lines, the next element that you need to draw is a tangent arc.
You need to use the Tangent Arc option from the Sketch tool toolbar to draw it.

7. Choose the Tangent Arc button [rom the Sketch tools toolbar o switch to the Q
Tangent Arc mode. -

8. Move the cursor to a location whose coordinates are 30, 30 and specily the endpoint of
the tangent arc at this location.

The system switches back to the Line mode.

9. Move the cursor vertically downward and specily the endpoint of the line, when the
value of the coordinates is 30, 10.

10. Move the cursor horizontally toward the left and specily the endpoint of the line, when
the value ol the coordinates is 0, 10.

1. Move the cursor vertically downward and specify the endpoint of the line such that the
endpoint is coincident with the start point ol the lirst line.

The sketch, after drawing the outer loop, is shown in Figure 1-19.
Drawing the Inner Loop of the Sketch

The inner loop of the sketch consists of a circle that will be drawn, using the Cirele tool,
concentric to the arc ol the outer loop.

1. Choose the Circle button trom the Circle or Profile toolbar.
2. Move the cursor to the center point of the circular are and specily the center point of the circle.

Specily the value of 15, as the radius of circle in the Radius edit box provided i the
Sketch tools toolbar.
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The final sketch, alter drawing the inner loop is shown in Figure 1-30. Note thar the
display of constraints is turned on in this figure.

Figure 1-50 Final Shetch

Saving the Sketch

1.

and browse tor the

a

Choose the Save button from the Standard toolbar to invoke the Save As dialog hox

e tolder:

3. Close the part file by choosing File > Close from the menu bar.

2. Enter the name ol the lile as ef)1tui4 in the File name edit box and choose the Save
button. The file will be saved in the \Wiy Docwments\CATIACOT Tolder.

SVCET, RVS NAGAR CHITTOOR
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I this tutorial, you will create the model ol the nozzle of a vacuum cleaner shown in Figure 5-70.
The views and dimensions of this model are shown in Figure 5-71.  (Expected time: 45 min)

The lollowing steps are required to complete this tutorial:

a. Start a new lile in the Part workhench and create the hase feature of the model hy
extruding the sketch along the selected direction, refer to Figures 5-72 through 5-76.

h. Create the second feature of the model by extruding a sketch using the Drafted Fillet
Pad tool, refer to Figures 5-77 and 5-78.

¢.  Create the third feature of the model, which is a cut feature. It will be used to remove the
unwanted portion of the second feature, refer to Figures 5-79 and 5-80.

d. Apply fillets to all edges of the model, refer to ligures 5-81 through 5-84.

e.  Shell the model using the Shell tool, refer to Figures 5-85 and 5-86.

Figure 5-70  Model of Vacuum Cleaner for Tutorial 1
The base feature of this model is created by first creating a plane at an angle of
26-degree and then extruding a sketch drawn on that plane. The sketch will be extruded
along a selected direction. In this model, yvou will learn a technique to create the reference
sketch first and then tollow it to create the model. Theretore, vou will first draw the
reference sketch.

SVCET, RVS NAGAR CHITTOOR Page 20



CATIA LAB MANUAL

234

132

Extruded with the
draft angle of 2°

Figure 5-71 Views and dimensions of Vacuwm Cleaner for Tulorvial 1
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Creating the Base Feature of the Model

1. Start a new file in the Part workbench. Select the ZX plane and invoke the Sketcher workbench.

2. Draw the sketch, as shown in Figure 5-72, and then exit the Sketcher workbench.,
3. Select the YZ plane and invoke the Sketcher workbench. Place a point colinear to the
X-axis at any distance, as shown in Figure 5-73. Exit the Sketcher workbench.

] -

Figure 5-73 Point o be placed

Figure 5-72 Reference skelch

After drawing the reference sketch and placing the point, you need to create a plane that
will be used as the reference plane to create the base feature.

Create a plane by selecting three points, as shown in Figure 5-74.

Invoke the Sketcher workbench afier selecting the newly created plane as the sketching
plane and draw the sketch, as shown in Figure 5-75.

Points to
be selected

Figure 5-74 Foinis to be selected to create plane Figure 5-75 Sketch of the base feature

6. Lxit the Sketcher workbench. Choose the Pad hutton from the Sketch-Based Features
toolbar; the Pad Definition dialog box is displayed.
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7. Setthevalue of the Length spinner to 28. The preview of the extruded feature is displayed
in the geometry area. If the sketch is extruded in the downward direction, then choose
the Reverse Direction button to flip the direction of feature creation.

8. Now, choose the More button to expand the Pad Definition dialog box.

9. Clear the Normal to profile check box provided in the Direction area and select the XY
planc as the direction of extrusion.

10. Choose the OK button from the Pad Definition dialog box to complete the feature creation.
The model, after creating the base feature, is shown in Figure 5-76.

/

Figure 5-76 Model afier creating the base feature
Creating the Second Feature

The second feature of this model is a drafted extrude feature created using the Drafted
Filleted Pad tool. In this feature, you will extrude the sketch drawn on a plane created
normal to the right line of the reference sketch.

I. Invoke the Plane tool and select the Normal to curve option [rom the Plane type
drop-down list.

2. Now, select the right line of the reference sketch as the curve and then select the upper
endpoint of the same line as the point on which the plane will be created. The preview of
the plane is displayed in the geometry area.

3. Choose the OK button from the Plane Definition dialog box.

4. Use the newly created plane to invoke the Sketcher workbench and draw the sketch, as
shown in Figure 5-77.

614

Exit the Sketcher workbench and invoke the Drafted Filleted Pad tool.
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6. Set the value of the Length spinner to 85 and select the newly created plane from the
geometry area as the second limit.

~T

Set the value of the draft angle in the Angle spinner to 2deg. Choose the Reverse
Direction button to flip the direction of feature creation.

8.  Clear all the radio buttons available in the Fillets area and choose the OK button from
the Drafted Fillet Pad Definition dialog box. The model, after creating the second
feature, is shown in Figure 5-78.

Figure 5-77 Sketch for the second featwre Figure 5-78 Resulting second featire

Next, you need to create the third feature of the model to remove the unwanted portion
of the second fteature.

9. Select the ZX plane and invoke the Sketcher workbench. Draw the open sketch, as shown
in Figure 5-79, and exit the Sketcher workbench,

10. Extrude the sketch using the Pocket tool up to last on both the sides of the sketch.

11. Using the Hide/Show tool, hide Sketch1, Sketch2, Planel. and Plane2. The mocdel, afier
creating the third feature, is shown in Figure 5-80.

Filleting the Edges of the Model

Next, vou need to fillet two sets edges of the model. You need to apply the fillet feature
twice because two sets of edges need different fillet radii. First you will fillet the set of
edges that needs the fillet radius of 12.

1. Double-click on the Edge Fillet button in the Dress-Up Features toolbar; the @
Edge Fillet Definition dialog box is displayed. o

2. Select the edges, as shown Figure 5-81, and set the value of the Radius spinner to 12.
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Figure 5-79 Skelch for the Pocket fralire Figure 5-80 Model after creating the thivd feature

3 Choose the OK button from the Edge Fillet Definition dialog box. The model, afier
creating the first set of fillet, is shown in Figure 5-82.

Edaas selected
= to be filleted

Figure 5-81 Edges io be selected Figure 5-82 Model afler creating the [ilet

Next. vou need to apply fillet to the second set of edges. Because you double clicked on
the Edge Fillet button, the Edge Fillet Definition dialog box is again displayed.

4. Select all edges of the model, except the edges that are shown in Ligure 5-83.

5. Set the value of the Radius spinner to 3 and choose the OK button trom the Edge Fillet
Definition dialog box. Cancel this dialog box when it 15 again displayed. The model,
after applying fillet to the second set of edges, 1s shown in Figure 5-84.

Creating the Shell Feature
The last feature that you need to create is the shell feature. The shell teature will also be
used to remove the end faces of the model, leaving behind a thin walled structure.
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Edges not to
be selected

Figure 5-83 Ldges not lo be selected Figure 5-84 Model afler crealing second fillel

l. Choose the Shell button from the Dress-Up Features toolbar; the Shell @
Definition dialog box is displayed. —

2. Seclect the faces to be removed, as shown in Figure 5-85.
Set the value of the Default inside thickness spinner to
P 2 and chuo?e L}f]ee]?tK button

from the Shell Definition dialog box. The final model, after creating the s cature, 1§
shown in Iigure 5-86.

Facesto
be removad

Figure 5-85 laces to be remouved Figure 5-86 Final model after shelling

Saving and Closing the Files
I. Choose the Save button trom the Standard toolbar to invoke the Save As dialog box.
Create ¢03 tolder inside the CATIA folder.

2. Enter the name of the file as ¢@5tuti in the File name edit box and choose the Save

. ) ) \My Doctments\CATIA\cO5 tolder.
button. The file will be saved in the WY Doctmentsi e ol

3. Close the part file by choosing File > Close trom the menu bar.
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In this tutorial, vou will create the model of the plastic cover shown in Figure 5-87. The views
and dimensions ot this model are shown in Figure 5-88. (Expected time: 30 min)

Figure 5-87 Model of the Plastic Cover for Tutorial 2

-]
150
125 R3 R5 R350
R1
* 3

! |—715o—-\ ‘ * 2JA» 100

250

7
LE’ 8
[ 1
I

3" Draft to all the
side walls

Figure 5-88 Views and dimensions of the Plastic Cover for Tulovial 2
The following steps are required to complete this tutorial:

Create the hase feature of the model hy extruding the sketch drawn on ZX plane equally

a.
to both the sides of the sketch plane, refer to Figures 5-89 and 5-90.
h.  Create the second feature by extruding the sketch drawn on a plane created at an offset

distance from the XY plane, refer to Figures 53-91 and 5-92.
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¢.  Add the draft feature to all taces of the model except the upper and the lower faces, refer
to Figure 5-93.

d. Fillet the edges of the model, refer to Figures 5-94 through 5-99.

¢.  Shell the model using the Shell tool by removing the bottom tace ot the model, refer to
Figures 5-100 and 5-101.

f. Create two pocket features to complete the model, refer to Figure 5-102.

Creating the Base Feature of the Model
Lirst, you need to create the base teature of the model. The base feature of the model will
be created by extruding the sketch drawn on the ZX plane and the sketch will be extruded
equally to both the sides of the sketching plane using the Mirrored extent option.

1. Starta new part file. Select the ZX plane as the sketching plane and invoke the Sketcher
workbench.

2. Draw the sketch, as shown in Figure 5-89, and exit the Sketcher workbench.
3. Invoke the Pad Definition dialog box and set the value of the Length spinner to 125.

4. Seclect the Mirrored extent check box and choose the OK button from the Pad Definition
dialog box. The model, atter creating the basc feature, is shown in Figure 9-90.

Figure 5-89 Sketch of the hase feature Figure 5-90 Model afler erealing the base feature

Creating the Second Feature
The second feature of the model will he created by extruding the sketch drawn on a
plane created at an oftset distance ot 14 from the XY plane.

1. Create a plane at an oftset distance of 14 mm from the XY plane.

2. Invoke the Sketcher workbench using the newly created plane as the sketching plane.

3. Draw the sketch, as shown in Figure 5-91, and exit the Sketcher workbench.
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1. Invoke the Pad Definition dialog box and choose the Reverse Direction button.

5. Select the Up to next option from the Type drop-down list and exit the Pad Definition
dialog box. The model, after creating the second feature, 1s shown in Figure 5-92.

L

«

— T

Figure 5-91 Skelch of the second fealure Figure 5-92 Model afler evealing the second feature

Adding Draft to the Faces of the Model

Alter creating the second leature ol the model, you need to add dralt to laces ol the
model. The dralt angle is added to the model to make sure that the component is smoothly
¢jected from the die. Draft angle is one of the most important aspects of designing the
components to he formed, molded, or casted.

. Choose the Draft Angle button [rom the Dress-Up Features toolbar. The Draft @
Definition dialog box is displayed and you are prompted to select the faces to
draft.

2. Select all the vertical faces of the base feature and the second feature from the geometry
arca.

3. Click once on the Selection selection area available in the Neutral Element area and
sclect the bottom lace ol the base feature as the neutral element. Make sure that the
pulling direction is in the upwards direction.

4. Setthe value ol the Angle spinner to 3 and choose the OK button from the Draft Definition
dialog box. The model, alter creating the dralt feature, is shown in Figure 5-93.

Filleting the Edges of the Model

Next, you need to fillet the edges of the model. In this model, you need to fillet three
separate set of edges using the Edge Fillet tool.

1. Choose the Edge Fillet button from the Dress-Up Features toolbar; the Edge @
Fillet Definition dialog box is displayed. :
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Figure 5-93 Model ajier drafling all the vertical fuces
2. Select the edges shown in Figure 5-94 and set the value of the Radius spinner to 3.

5 Choose the OK button from the Fdge Fillet Definition dialog box. The model, afier
filleting the first set of edges. is shown in Figure 5-93.

Edges to

///7/ he filleted

Figure 5-94 FLdges to be selected Figure 5-95 Model after filleting the first set of
edlges

4. Invoke the Edge Fillet Definition dialog box again to fillet the second set of edges.
5. Select the edge shown in Figure 5-96 and set the value of the Radius spinner to 1.

6. Choose the OK button from the Edge Fillet Definition dialog box. The model, afier the
sccond set of edges, is shown in Figure 9-97,

~T

Invoke the Edge Fillet Definition dialog box again to fillet the third set of edges.

8. Select all the edges of the model, except the edges shown in Ligure 5-98, and set the
value of the Radius spinner to 5,
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Edgeto
be filletad

Figure 5-96 Iidge (o be [illeted Figure 5-97 Model afler filleting the second set

9. Choose the OK button from the Edge Fillet Definition dialog box. The resulting filleted
model is shown in Figure 5-99.

Edges notto
be selectad

Figure 5-98 Lidges not to be selected Figure 5-99 Resulting filleted model.

Creating the Shell Feature

Finally, you need to shell the model and remove its bottom face.

It is always recommended to shell the model atter adding the draft angle and the fillet
feature to maintain the draft angle and the fillet curvature on the inside walls of the
shelled model.

1. Choose the Shell button from the Dress-Up Features toolbar. The Shell Definition
dialog box is displayed.

2. Select the tace to be removed, as shown in Figure 5-100, and set the value of the Default
inside thickness to 2.
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3. Choose the OK button from the Shell Definition dialog box. The rotated view of the
model, after adding the shell feature, is shown in Figure 5-101.

Faceto
be removed

Figure 5-100 lace to be yemoved Figure 5-101 Resulting shelled model

4. Use the Pocket tool to create the two pocket features. The final model, after creating the
other two features, is shown in Figure 5-102.

Figure 5-102 Final model afler creating the vemaining featwres
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raw the sketch of the model shown i Figure 1-31. The sketch to be drawn is shown in
Figure 1-52. Do not dimension the sketch, as the solid model and the dimensions are given
only for your reference. (Expected time: 30 min)

&0
N
o

150

Figure 1-51 Solid Model for Lxercise 1

Draw the sketch of the model shown in Figure 1-33. The skerch to be drawn is shown in
Figure 1-54. Do not dimension the sketch as the solid model and the dimensions are given
only lor your reference.

Figure 1-52 Sketch of the model

(Expected time: 30 min)
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Figure 1-53 Solid Model for Lxercise 2 Figure 1-54 Sketeh of the model
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Figure 5-103 Model of the Cluleh Lever for Exercise |
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Figure 5-104 Views and dimensions of the Clutch Lever for Exercise 1
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Create the model of the Clamp Stop shown in Figure 5-105. The views and dimension ot the
model are shown in Figure 5-106.

Figure 5-105 Model of the Clamp Stop for Exercise 2
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Figure 5-106 Views and dimensions of the Clainp Stop for Lxercise 2

(Expected time: 1 hr)
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